VET antivirus cease support for old versions.

As of the end of August 2004, VET antivirus have stopped providing updates for the 10.5x version of their virus scanning program.

If you have version 10.59, you will get a message telling you that you will need to upgrade to the newer 10.6x version. Prior to 10.59, we are unsure if there is any message given.

To ensure you are fully protected, VET users should upgrade their antivirus program to the latest version. Please refer to our previous article 89 for information about E-mail scanning.


(Published on 03-Sep-2004 11:32 by Mark, read 753 times)
Missed an article? Check the archives